Existing User? Login here!


Back to Boards

ANDROID USERS - Need your help!


ANDROID USERS - Need your help!

If anyone can help Beta Test the new app, please let me know! Here is the link:

https://play.google.com/apps/testin..

Re: ANDROID USERS - Need your help!

Bump in case we have any Droid fans out there.

Re: ANDROID USERS - Need your help!

Android user here. I will be happy to help out.

Re: ANDROID USERS - Need your help!

I think the app is now up on Google Play. It should be up in iOS as well, probably in their search engine by tomorrow.

Re: ANDROID USERS - Need your help!

It's listed but missing download options.

Re: ANDROID USERS - Need your help!

The link above is probably moot. It’s out of beta now. Are you able to install the new one?

Re: Re: ANDROID USERS - Need your help!

I downloaded it okay, but for some reason it doesn't take my username/password combo.

Re: ANDROID USERS - Need your help!

What's the error message you get when you try to login? Does it say check credentials?

Re: Re: ANDROID USERS - Need your help!

Yes it is saying unable to login. Please check your credentials.

Re: ANDROID USERS - Need your help!

Thanks guys, I figured out *some* passwords are not working. I'll be working with my app developer and we'll get an update to the apps created... hopefully soon...

Re: Re: ANDROID USERS - Need your help!

Google version 3.1 is out now and should fix this. iOS coming...

Re: ANDROID USERS - Need your help!

On the mobile apps, I don't see menus bar like Home/Scores/Standings etc

I'm on Google Pixel 3.

Re: Re: ANDROID USERS - Need your help!

Thanks, another user also reported not seeing the league menu. I will look into it.

Re: ANDROID USERS - Need your help!

Alongside the menu buttons disappearing, I have also encountered the sim timers not showing in my league list. Just the little loading bar.

Re: ANDROID USERS - Need your help!

Thank you. That is probably related to the same problem. Thanks for reporting.

Re: ANDROID USERS - Need your help!

Hi. We just fixed an issue and think this might have fixed the nav and sim button issues. Let me know what you all are seeing.